[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
УСУ / SKSS - форуми • Виж темата - Проблем с live-usb-install под ubuntu 16.04
Страница 1 от 1

Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 13 Май 2016, 17:54
от yogle

Re: Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 13 Май 2016, 19:44
от малин
А след
sudo apt-get install dbus -y
sudo live-usb-install

Re: Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 13 Май 2016, 20:55
от yogle

Re: Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 14 Май 2016, 19:19
от малин
Тогава
sudo apt-get install python-dbus


Ето какво пише тук http://live.learnfree.eu/bg/

tar.gz пакет – за всички останали дистрибуции (разархивира се, и се стартира live-usb-instal.py): * * Изисква python 2.6+, python-glade2, syslinux, wget, p7zip-full, unrar, hal или udev, parted, по желание – python-libtorrent (без него не могат да се изтеглят някои дистрибуции от Интернет)

Re: Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 14 Май 2016, 20:15
от lokster
Ще коригирам зависимостите на пакета. python-dbus наистина не идва инсталиран по подразбиране в ubuntu 16.04

Re: Проблем с live-usb-install под ubuntu 16.04

МнениеПубликувано на: 21 Май 2016, 16:01
от малин
Коригирано още на следващия ден ;)