Проблем при стартиране на УСУ

Ако имате някаква идея или ви се иска да предложите нещо за следващите версии на диска, можете да го направите тук.

Проблем при стартиране на УСУ

Мнениеот blackhotas » 09 Май 2013, 15:41

Здравейте,
Приветствам идеята за сайта и форума !
Реших и аз да изпробвам УСУ...
Уви - проблем след проблем - без значение коя версия.Май старите поне тръгваха що годе - имам предвид 6 или 5.
И все един и същи проблем - не опознава хардуерът - звук,видео до уеб камера въобще не стига.Останах си с разглеждането на скрийновете от сайта Ви.
И напук на всичко и Ububnu и Kubuntu - същата картинка.
Та значи предложението ми е да направите инсталационен ISO файл в който да са включени драйверите за видео и звук - примерно NVIDIA,ATI RADEON,C media,Realtek - това са поне най-важните.Поддръжката на уеб камерата също може да се заложи в този файл.
Очаквам с нетърпение Вашето становище по въпроса!
Благодаря Ви предварително за отзивчивостта!
С уважение : Пламен
blackhotas
Новак
Новак
 
Мнения: 9
Регистриран на: 09 Май 2013, 15:20

Re: Очаквам отговор от администратор

Мнениеот plamen74.72 » 09 Май 2013, 19:19

Поне напиши подробно какъв ти е хардуера:
Дънна платка, видео карта, звукова карта, процесор, колко рам има компютъра ти и т.н.
Информация, която ние няма как да знаем ако не ни я напишеш ;)
Аватар
plamen74.72
Заклет фен
 
Мнения: 1330
Регистриран на: 19 Юни 2010, 12:43
Местоположение: Тетевен

Re: Проблем при стартиране на УСУ

Мнениеот lokster » 09 Май 2013, 23:09

В какво точно се изразява проблема ти? Нямаш картина, нямаш звук, съобщения за грешки ли има? Много ли са проблемите или е само един - "не се пуска"?
Ако "не се пуска", до къде стига зареждането? И т.н.
Моля опиши малко по-подробно за да можем да ти дадем съвет.
Като ходенето при доктор - не можеш само да кажеш "докторе, болен съм", и той да ти каже от какво... :)

Колкото до драйверите - УСУ идва по подразбиране с необходимите драйвери за по-голямата част от хардуера.
Единственото се налага да инсталираш допълнително, са "фирмените" драйвери на Nvidia или ATI (но дори и без тях, в повечето случаи си работи ОК, стига да не тръгнеш да играеш някоя 3D игра).
И в по-редки случаи - може да се наложи да инсталираш драйвер за безжичната мрежа ако си с лаптоп.
Звука си се поддържа от ядрото и не изисква допълнителни драйвери (освен ако не си със някоя скъпа и/или екзотична звукова карта).
Вероятно просто си от късметлиите, но това далеч не означава че проблема ти е нерешим.
Опиши какво става, какъв ти е хаедуера, и ще опитаме да намерим решение. Без да знаем това - няма шанс.

EDIT: и си пишете описателно име за заглавие на темите. Примерно - "Проблем при стартиране на УСУ"... Помощта е двустранна - улесняваш ни с добре описан проблем, за да ти дадем добър отговор.
Иначе е така - изживявам се като модератор :)
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3451
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Очаквам отговор от администратор

Мнениеот blackhotas » 14 Май 2013, 10:38

Здравейте,
Благодаря на всички за подадената приятелска ръка.
Компютърът ми е настолен (десктоп) със следните параметри :
Дънна платка : ASRock A Live NFSSLI - 1394
Процесор : Dual Core AMD Athlon 64 X2 2600Mhz (13x200) 5000+
RAM памет : 2GB DDR2
Звукова карта : C - Media ЪПС8738бЪ3АЙ
Видео карта : AMD Radeon HD 6450 Series
Уеб камера : Vimicro USB 305
Мисля,че това е достатъчно а пък и друго не знам какво трябва да посоча.
Инсталирах всички версии от сайта като се започне от 6.2 до последната 8.2 - заб. само пълните Десктоп версии
Единствено при версия 6.2 след инсталирането на Grub (имам и Windows на единия хард диск) и рестартиране на компютъра ми се дава стартово меню при което като избера УСУ зарежда системата на УСУ.
При версия 7 и 8 след инсталиране на Grub и рестарт пак го има стартовото меню,но като избера зареждане на УСУ системата увисва (постоянен черен екран)
При версия 6.2 която единствено тръгва при мен не са инсталирани видео драйверите,което дава отвратителен външен вид - това е мое мнение.
Предполагам,че уеб камерата също не е открита като хардуер,защото при пускане на скайп работят само говорителите и микрофона.
От настройките на скайп не тръгва видео - т.е. уеб камерата липсва - това е мое мнение.
За създаването на бутваща (инсталационна) флашка ползвам програмата LILI Live USB Creator.Самата инсталационна флашка създавам под Windows.
Мисля,че в общ смисъл това са проблемите ми.
Ще Ви бъда безкрайно благодарен ако ми посочите грешките и ми помогнете при инсталирането и работата с УСУ !
В очакване на Вашият отговор желая на всички лек и приятен ден !
blackhotas
Новак
Новак
 
Мнения: 9
Регистриран на: 09 Май 2013, 15:20

Re: Очаквам отговор от администратор

Мнениеот plamen74.72 » 14 Май 2013, 17:15

blackhotas написа:Видео карта : AMD Radeon HD 6450 Series

Това от цитата е достатъчно за проблемите, които имаш!
Аватар
plamen74.72
Заклет фен
 
Мнения: 1330
Регистриран на: 19 Юни 2010, 12:43
Местоположение: Тетевен

Re: Очаквам отговор от администратор

Мнениеот blackhotas » 14 Май 2013, 17:36

не разбрах какъв е проблема с видео картата
blackhotas
Новак
Новак
 
Мнения: 9
Регистриран на: 09 Май 2013, 15:20

Re: Очаквам отговор от администратор

Мнениеот plamen74.72 » 14 Май 2013, 19:36

Драйверите за ATi е проблема! Виж това мнение на @lokster и ще ти се изяснят нещата: viewtopic.php?p=22718#p22718
Все пак не знаем кой драйвер ползваш?! Ако не си инсталирал нищо значи ползваш свободния, който явно ти прави проблеми, но ако си инсталирал лицензния и си премахнал преди това свободния, то тогава проблема е от това! Но има и вероятност ако си инсталирал лицензния, да не си премахнал свободния, което също е предпоставка за проблема ти! Напиши какво и как си правил, за да добием някаква представа какво се е случило при теб?!

п.с.Можеш да хвърлиш едно око и тук: http://askubuntu.com/questions/25321/ho ... on-hd-6450
Аватар
plamen74.72
Заклет фен
 
Мнения: 1330
Регистриран на: 19 Юни 2010, 12:43
Местоположение: Тетевен

Re: Очаквам отговор от администратор

Мнениеот малин » 14 Май 2013, 21:38

Значит , от темата на човекот разбрах , че е пробвал почти всички(по-нови) версии на УСУ от които е запалило 6.2 , но е останал "очарован" от Гном-изгледа с 640X800 резолюция/сейф мод един вид ( аз тъй го разбрах ) . От доста време се чудя на коментари във форуми , че видиш ли , УСУ е бъгаво и так далее . Ако половината ( примерно ) са от незнание , в другата - има нещо по-тъй ... И аз опрях до невъзможност да зареди/инсталира на друг комп( различен от моя ) , тъй че има нещо за доизкусуряване, въпросът е - да се изясни какво . Мога да потвърдя (почти)същия проблем - на въпросния комп имаше УСУ 5 , после го направих 6 и чак сега опитах с 8.2 , но ... прави проблеми . Повече за проблема - в края на седмицата или другата .
Аватар
малин
Заклет фен
 
Мнения: 889
Регистриран на: 08 Фев 2012, 15:41

Re: Очаквам отговор от администратор

Мнениеот малин » 14 Май 2013, 22:08

Междувременно опитах инстал на десктоп-версията върху стария домашен дял с мини . Настройката на мрежата стана с 3 клика повече ( възможно е да е от това , че не е на чисто - настойка на мрежа, нова мрежа , автоматично ) , дали е нормално .
Аватар
малин
Заклет фен
 
Мнения: 889
Регистриран на: 08 Фев 2012, 15:41

Re: Очаквам отговор от администратор

Мнениеот lokster » 14 Май 2013, 22:16

О, бъгове има :) Далеч сме от мисълта че няма. И винаги ще има - както ги има във всяка ОС.
При отстраняването им (или намирането на заобиколно решения), обаче е много важно по какъв начин са докладвани - трябва да е колкото се може по-изчерпателно.
А сега за проблема...
Първа спирка - опитай да добавиш параметъра "nomodeset" към параметрите на GRUB.
Ако се зареди и работи ОК - ще трябва да ти покажем как да направиш настройката постоянна чрез grub-customizer.
Ако не се зареди, следващия вариант е първо да заредиш системата като добавиш параметъра "xforcevesa" към GRUB. Това ще накара системата да зареди с VESA драйвер, и би трябвало задължително да ИМА картина, макар и с ниска резолюция.
Целта е да успееш да стигнеш до работната среда, и от мениджъра на пакети да опиташ да инсталираш пакета fglrx (фирмения драйвер на ATI).
След инсталация - рестарт (без никакви параметри).
Да видим какво ще стане.
Ако не знаеш как се добавят параметрите към GRUB - пиши, или рови из форума (ако не ти са чака за отговор).

Следва проблема с камерата. Ако все още го има, виж това: http://skss.learnfree.eu/archives/738
Само че със забележка - ако си с 64-битово УСУ, инсталирай libv4l-0:i386.
Също така, в по-новите версии на УСУ мисля че пътя към тази библиотека е различен. На 64-битово УСУ се намира в /usr/lib/i386-linux-gnu/libv4l/v4l1compat.so
За 32-битово не съм сигурен - използвай търсенето на файлове за да намериш файла v4l1compat.so
Примерна команда за стартиране за 64-битово УСУ:
Код: Избери целия код
LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so skype


Надявам се това да реши проблемите...
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3451
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Очаквам отговор от администратор

Мнениеот lokster » 14 Май 2013, 22:17

малин написа:Междувременно опитах инстал на десктоп-версията върху стария домашен дял с мини . Настройката на мрежата стана с 3 клика повече ( възможно е да е от това , че не е на чисто - настойка на мрежа, нова мрежа , автоматично ) , дали е нормално .


Мисля че не е, но не е и фатално :)
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3451
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Очаквам отговор от администратор

Мнениеот blackhotas » 15 Май 2013, 06:44

Отново благодарности за Вашето мнение !
lokster написа :
Ако се зареди и работи ОК - ще трябва да ти покажем как да направиш настройката постоянна чрез grub-customizer.
Моля,напишете подробно как да извърша това действие - при създаване на инсталационната флаш памет или....
Не съм наясно...
Между другото вчера инсталирах една дистрибуция на линукс - може би някои от Вас я знаят - нарича се pclinuxos , а сайта им е http://pclinuxos.com/
При нея първоначално всичко тръгна на шест - видео,камера и звук,но след ъпдейти и инсталиране на български езиков пакет се загуби звука и то безвъзвратно.Това последното е само за информация - моето желание е да се науча и да работя свободно с УСУ.
Ако не прозвучи нахално - моля Ви опишете подробно какво да предприема преди да започна инсталацията.Познанията ми в тази насока за съжаление са мижави.Поне да инсталирам операционната система, пък след това ще мислим и ще учим за другите неща - камера,скайп и т.н.Разбира се отново ще разчитам на Вашето съдействие и помощ..
Най- искрено благодаря на всички ,които се опитват да ми съдействат и помогнат !
Лек и ползотворен ден и ще очаквам Вашите напътствия !
blackhotas
Новак
Новак
 
Мнения: 9
Регистриран на: 09 Май 2013, 15:20

Re: Добавяне на параметри към ядрото

Мнениеот lokster » 16 Май 2013, 10:30

Знаем го pclinuxos - хубава дистрибуция (поне според отзивите на потребители), но не моят тип...
Сега, за boot менюто на УСУ.
Има две различни boot менюта - едното е това което виждаш когато стартираш от флашка (syslinux), а другото - което виждаш след инсталация (grub).
И в двете еднократните промени се правят много лесно.
За syslinux:
като ти се покаже менюто, маркирай елемента от който обикновено стартираш (ако не е маркиран), и щракни клавиш Tab. Това ще покаже командния ред, в който можеш да редактираш параметрите, които се подават на ядрото.
Примерно, за УСУ, реда обикновено е следния:
Код: Избери целия код
/casper/vmlinuz boot=casper initrd=/casper/initrd.gz quiet splash locale=bg_BG lang=bg --

Със стрелките преместваш курсора ПРЕДИ "--" и дописваш желания параметър. Примерно:
Код: Избери целия код
/casper/vmlinuz boot=casper initrd=/casper/initrd.gz quiet splash locale=bg_BG lang=bg nomodeset --

или
Код: Избери целия код
/casper/vmlinuz boot=casper initrd=/casper/initrd.gz quiet splash locale=bg_BG lang=bg xforcevesa --

Понякога е полезно да изключиш анимацията по време на зареждане, за да се видят потенциалните съобщения за грешки, които излизат. Това става като премахнеш "quiet splash":
Код: Избери целия код
/casper/vmlinuz boot=casper initrd=/casper/initrd.gz locale=bg_BG lang=bg --


За grub:
Пак маркираш точката от менюто, но щракаш "E". Там се отваря малко по-голямо поле за редактиране. Със стрелките отиваш на реда, който започва с "linux /boot/vmlinuz....", и след "quiet splash" слагаш интервал, и дописваш желаните параметри.
След това щракаш Ctrl+X за да стартираш системата.

Всички тези промени са само временни - не се запазват след рестарт. Но и това е лесно и става с няколко щраквания (нека първо стигнем до там).
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3451
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Проблем при стартиране на УСУ

Мнениеот blackhotas » 19 Май 2013, 09:49

уви...
Нищо не ми стана ясно.Аз създавам флашката с Lili USB Live Creator!
Тези команди няма как да вляза в меню за да ги задам.
Жалко,имах голямо желание да се науча да работя с УСУ.
Ако, някой от вас има време за моя милост - скайпа ми е - plamen3579
Евентуално там ми остава малка надежда за помощ и съдействие.
Желая лек и приятен ден на всички!
blackhotas
Новак
Новак
 
Мнения: 9
Регистриран на: 09 Май 2013, 15:20

Re: Проблем при стартиране на УСУ

Мнениеот plamen74.72 » 19 Май 2013, 11:19

А защо ползваш Lili USB Live Creator?
Ако ползваш в момента Уиндоус си направи буутващата флашка с УСУ с помощта на
LiveUSB Install: http://skss.learnfree.eu/go.php?http:// ... -2.4.0.exe
или с помощта на
UNetbootin: http://unetbootin.sourceforge.net/unetb ... latest.exe
Аватар
plamen74.72
Заклет фен
 
Мнения: 1330
Регистриран на: 19 Юни 2010, 12:43
Местоположение: Тетевен

Следваща

Назад към Предложения

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 госта

cron