бъг при ъпдейт

Ако сте се сблъскали с някакъв бъг - тук е мястото да го докладвате.

Re: бъг при ъпдейт

Мнениеот lokster » 02 Юли 2014, 11:00

Винаги когато докладвате за проблем с драйвери, хардуер и т.н. задължително уточнявайте за какъв модел точно става дума - каква е видео картата, каква е звуковата карта и т.н.
И още - какъв е проблема със звуковата карта?
Появява ли се графичният екран за вход (искащ име и парола) след рестарт?
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: бъг при ъпдейт

Мнениеот wavic » 02 Юли 2014, 19:20

Ейииии!
Тамън я направих както ми харесва и....
Днес трябваше да проведа разговор през Скайп. Не стана. Микрофона издаваше ужасно пращене, като статично или .... просто пращене. Чуваше се и някакъв звук, но пращенето заглушаваше всичко.
Пробвах да правя някакви настройки, нищо.
Преинсталирах и си казах, айде пак всичко отначало, но този път едно по едно.
Първо пуснах едно apt-get upgrade първо.
Преди да направя това, тествах със Саунд Рекордера и всичко си беше нормално, което ме зарадва.
След ъпдейта тествах отново. Пращенето беше там. Идея от какво може да е?
Ето това е аудиото.

root@jerry:~# lshw -c sound
*-multimedia:0
description: Audio device
product: Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
vendor: Intel Corporation
physical id: 3
bus info: pci@0000:00:03.0
version: 06
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:51 memory:c2610000-c2613fff
*-multimedia:1
description: Audio device
product: 8 Series/C220 Series Chipset High Definition Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 04
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:50 memory:c2614000-c2617fff

Също се сетих да проверя и дали bluethoot-а ще може да се изключи от аплета. Преди ъпдейта беше възможно. След това не.
wavic
Старши член
Старши член
 
Мнения: 72
Регистриран на: 19 Ное 2012, 09:03

Re: бъг при ъпдейт

Мнениеот lokster » 02 Юли 2014, 22:08

В УСУ 9 този бъг е оправен, а в УСУ 8.3 можеш да си го оправиш като стартираш skype със следната команда:
Код: Избери целия код
PULSE_LATENCY_MSEC=60 skype

Всъщност пълната команда която използваме в УСУ 9 е следната (освен проблема със звука, оправя и проблемите с някои камери):
Код: Избери целия код
PULSE_LATENCY_MSEC=60 LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

Можеш да редактираш стартера на Skype в менюто и да му зададеш да се стартира с тази команда.
Проблема си е в Skype, и го има и при други Линукси.
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: бъг при ъпдейт

Мнениеот wavic » 03 Юли 2014, 12:10

Така мога да си пусна и Sound Rrecorder-а?
wavic
Старши член
Старши член
 
Мнения: 72
Регистриран на: 19 Ное 2012, 09:03

Re: бъг при ъпдейт

Мнениеот wavic » 03 Юли 2014, 14:55

preacher_d написа:Ето моята конфигурация: процесор Intel celeron E3200 2x 2.4GHz
Рам 2 GB, Видео карта:Geforce 8500 GT/PCie/SSE2
Board:G31t-M9 Vendor ECS, звуковата карта е вградена

Виж програмата inxi . По-точно скрипта. Има го в хранилището. Дава подробна, подредена удобно информация за машината.
wavic
Старши член
Старши член
 
Мнения: 72
Регистриран на: 19 Ное 2012, 09:03

Re: бъг при ъпдейт

Мнениеот wavic » 03 Юли 2014, 16:49

lokster написа:В УСУ 9 този бъг е оправен, а в УСУ 8.3 можеш да си го оправиш като стартираш skype със следната команда:
Код: Избери целия код
PULSE_LATENCY_MSEC=60 skype

Всъщност пълната команда която използваме в УСУ 9 е следната (освен проблема със звука, оправя и проблемите с някои камери):
Код: Избери целия код
PULSE_LATENCY_MSEC=60 LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

Можеш да редактираш стартера на Skype в менюто и да му зададеш да се стартира с тази команда.
Проблема си е в Skype, и го има и при други Линукси.

От къде да сменя командата за лаунчера. Ако чукна в менюто за програмите с десен бутон на иконата на Скайп например, имам възможност само да орпеделя дали да е в любими, в панела или нещо такова беше? В някой .desktop файл ли трябва да го направя?
wavic
Старши член
Старши член
 
Мнения: 72
Регистриран на: 19 Ное 2012, 09:03

Re: бъг при ъпдейт

Мнениеот lokster » 03 Юли 2014, 21:58

Има го в ръководството: http://help.learnfree.eu/9/?page_id=75
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: бъг при ъпдейт

Мнениеот wavic » 04 Юли 2014, 11:16

Сега изглежда, че е добре.
Но скайп си беше нагласено да се стартир с
PULSE_LATENCY_MSEC=60 LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype

оставих го само на
PULSE_LATENCY_MSEC=60 skype

Не зная дали това е причината, за да бачка. Sound Recorder изглежда, че също работи нормално вече. Не съм го пипал.

Не може да се оправи от самосебе си. Мразя, като не зная какво става. Поне сега работи.

А някаква идея, защо не мога да изключа блутута от аплета в панела?
wavic
Старши член
Старши член
 
Мнения: 72
Регистриран на: 19 Ное 2012, 09:03


Назад към Бъгове

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 1 госта

cron