Системни изисквания

Всички новини около УСУ

Системни изисквания

Мнениеот blagomil » 10 Сеп 2012, 22:28

Предварително се извинявам,ако въпроса ми е елементарен.
Какви са минималните изисквания за хардуера за да работи нормално УСУ 8.1 ?
Благодаря предварително.
blagomil
Новак
Новак
 
Мнения: 8
Регистриран на: 23 Апр 2011, 21:53

Re: Системни изисквания

Мнениеот lokster » 11 Сеп 2012, 11:21

Трудно е да се даде отговор на този въпрос, просто защото нещата зависят от конкретната комбинация хардуер. Всъщност, въпроса не е зададен правилно - не може хем да са "минимални изисквания", хем "да работи нормално".
Би трябвало на всеки компютър с хардуер от последните 5 години (примерно) да работи ОК.
За нормална работа - поне 2GB RAM, въпреки че и с по-малко от 1 може да се работи някак (стига да си направиш и swap дял); процесор - колкото по-бърз, толкова по-добре. Всеки нормален процесор от последните 5-6 години би трябвало да върши работа. Естествено, не може да очакваш най-евтиния едноядрен процесор да работи идеално.
Видеокарта - пак всякаква от последните 5-6 години. Мобилните (и по-точно тези на ATi) като че ли по-често страдат от проблеми с производителността, ако си с грешните драйвери (в много случаи свободните драйвери са по-подходящи). Поне так съдя от коментарите във форума.
Ако си с вградена интелска видеокарта - не би трябвало да има никакви проблеми с производителността (не изисква никакви драйвери). С Nvidia - също също би трябвало да си ОК стига видеокартата да не е стара и неподдържана (и да ползваш фирмения драйвер на nvidia).
Най-важен е процесора, и след него - видеокартата. Процесора определя общата производителност, а видеокартата - производителността ако ползваш системата с включени ефекти.
В краен случай може просто да забраниш ефектите (с Ctrl+Shift+F12) и ще получиш скок в производителността (ако видеокартата е проблемна).
Ако количеството RAM е ниско, това също се отразява драстично на производителността, но от едно ниво нагоре не е толкова важно.
Това са "нормалните" изисквания.
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Системни изисквания

Мнениеот blagomil » 11 Сеп 2012, 11:58

Благодаря за отговора.
Процесора е едноядрен pentium 4 -3GHz; RAM-1024MB; Видео картата е вградена; 80GB HDD.
Явно трябва да се насоча към нещо друго.
Още веднж благодаря за отговора и поясненията.
blagomil
Новак
Новак
 
Мнения: 8
Регистриран на: 23 Апр 2011, 21:53

Re: Системни изисквания

Мнениеот lokster » 11 Сеп 2012, 12:10

Все пак първо го пробвай от LiveUSB преди да правиш някакви изводи. Според мен тази конфигурация е ОК, просто трябва да направиш swap дял.
Изискванията на УСУ не са по-различни от тези на произволна нова дистрибуция с GNOME или KDE.
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Системни изисквания

Мнениеот малин » 11 Сеп 2012, 17:07

lokster написа:В краен случай може просто да забраниш ефектите (с Ctrl+Shift+F12) и ще получиш скок в производителността (ако видеокартата е проблемна).

Не е ли с Shift+Alt+F12 .
Аватар
малин
Заклет фен
 
Мнения: 900
Регистриран на: 08 Фев 2012, 15:41

Re: Системни изисквания

Мнениеот lokster » 11 Сеп 2012, 17:17

да, обърках се :)
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Системни изисквания

Мнениеот blagomil » 11 Сеп 2012, 18:50

Пробвах с Live DVD.В общи линии всичко тръгна нормално,но със Скайпа се получи проблем.При започване на видео разговор часта от екрана в която се вижда другия участник примигва и пробива синия цвят.В отрязъка в който се вижда как работи камерата на този компютър,там където аз се виждам е нормално.
Видео картата е: 82865g integrated graphics на Intel.
Ако този проблем се оправи ще е много добре.
blagomil
Новак
Новак
 
Мнения: 8
Регистриран на: 23 Апр 2011, 21:53

Re: Системни изисквания

Мнениеот reger » 12 Сеп 2012, 10:21

Хм, успях експериментално да подкарам УСУ 8 на компютър с процесор Athlon XP 2000+ (1.66 GHz), RAM 768 MB (SWAP 2 GB), видео карта nVidia 7300 GT (256 MB). С изключени ефекти аботи прилично, но не и комфортно. Справя се и с включени ефекти, но едва ли някой би изтърпял дълго забавянията при включени повече от една задачи.

За мен обаче изненадата дойде от другаде - на същата конфигурация с инсталирано Xubuntu 12.04 LTS тръгнаха HD филми (до 720p включително), а с openbox-a тръгват (макар и с някои уговорки) дори Full HD (1024p) ?!? С тези резолюции обаче се справя само SMPlayar (с някои оптимизации в настройките на меню "производителност") - всички останали секат зверски.

Изобщо не съм предполагал, че подобно нещо е възможно!
Последна промяна reger на 12 Сеп 2012, 10:40, променена общо 2 пъти
reger
Зарибен
Зарибен
 
Мнения: 15
Регистриран на: 07 Апр 2011, 22:01

Re: Системни изисквания

Мнениеот svetli » 12 Сеп 2012, 10:38

Възможно е, възможно е, именно затова ги има по-минималистичните работни среди. Впрочем, ако на въпросната машина не си инсталирал фирмения драйнер на nVidia за видеокартата, направи го - ще се отрази благотворно на производителността...
Аватар
svetli
Администратор
Администратор
 
Мнения: 934
Регистриран на: 11 Май 2008, 18:48
Местоположение: Видин

Re: Системни изисквания

Мнениеот reger » 12 Сеп 2012, 10:44

Тези резултати са с инсталиран фирмен драйвър на nVidia. Чак толкова далеч с експерименирането не съм стигнал.

В този смисъл, ако има начин да се добави и Openbox in KDE в УСУ 8.х вероятно много други стари машини биха имали шанс да ползват тази версия на УСУ.

ПП. С уговорката, че трябва да се добави и възможност за Alternate install, разбира се
reger
Зарибен
Зарибен
 
Мнения: 15
Регистриран на: 07 Апр 2011, 22:01

Re: Системни изисквания

Мнениеот svetli » 12 Сеп 2012, 12:57

Мислели сме за подобна възможност с lokster, но в крайна сметка отпадна. Причините, както се казва, са комплексни... :) От една страна включването на нова работна среда само ни усложнява работата, която и без това е доста за двама души. От друга страна - УСУ не е само "преоблечено" (К)Убунту - под "капака" има множество дребни детайли и удобства, върху реализирането на които сме хвърлили определени усилия. Включването на алтернативна работна среда ще означава да отделим специално време и за нея, така че осигури типичния за УСУ потребителски опит. Освен това УСУ поначало не е замисляна като операционна система за стари компютри - за тях си има много по-подходящи и чудесни варианти на Линукс.
Аватар
svetli
Администратор
Администратор
 
Мнения: 934
Регистриран на: 11 Май 2008, 18:48
Местоположение: Видин

Re: Системни изисквания

Мнениеот evgeny81 » 12 Сеп 2012, 13:15

А в десктоп версията интернета под pppoe ще работи ли или пак ще трябва да инсталирам кубунту и да го префасонирам :) ,защото като го правя така все си мисля че нещо липсва незнам защо но винаги имам подобно чувство.
Благодаря все пак.
Аватар
evgeny81
Заклет фен
 
Мнения: 1644
Регистриран на: 12 Май 2011, 22:10
Местоположение: Бургас,България

Re: Системни изисквания

Мнениеот yogle » 12 Сеп 2012, 13:24

От две години УСУ го комбинирам с опенбокс и на моята барака върви перфектно. Същото се отнася и за нетбука на жената ASUS 1001PX. За слаби машини това е решението :D
yogle
Заклет фен
 
Мнения: 548
Регистриран на: 20 Яну 2009, 21:50

Re: Системни изисквания

Мнениеот lokster » 12 Сеп 2012, 14:05

Всъщност няма проблеми който иска да си сложи LXDE/Openbox в УСУ 8.1. Просто се инсталира пакета lxde-core и преди влизане се избира LXDE сесия.
По този начин се получава просто LXDE + програмите от УСУ. Ще има неща, които няма да са същите и такива които изобщо няма да са налични.

@evgeny81 не знам какъв е проблема с PPPOE честно казано... Има нещо, но не знам какво. При мен работи, но с една малка уговорка - трябва ръчно да си променя MTU с команда, иначе имам само skype...
Интересното е че преди не ми се налагаше такова нещо и то със същата инсталация на УСУ.
Мисля си че е нещо от доставчика ми, но знам ли... Иначе УСУ не сме пипали нищо свързано с мрежата - даже PPA-то на NetworkManager е изключено и си се ползва версията която е и в Kubuntu...
Пробвал ли си да експериментираш с промяна на MTU?
При мен сработва с
Код: Избери целия код
sudo ifconfig ppp0 mtu 1260

но съм стигнал до тази стойност "1260" чрез експериментиране с различни стойности - при някои нямам изобщо връзка, а при други има но е по-бавна.
PPPOE връзката ми е настроена от network manager, а не чрез ppoeconf или подобни.
Всъщност, по принцип ползвам връзка през рутера ми, просто за подобни експерименти понякога свързвам кабела директно към компютъра.
Но... да не се отклоняваме от темата :)
"My mind is going. I can feel it. There is no question about it. I can feel it. I can feel it. I’m afraid."
Аватар
lokster
Администратор
Администратор
 
Мнения: 3452
Регистриран на: 11 Май 2008, 12:26
Местоположение: Видин, България

Re: Системни изисквания

Мнениеот evgeny81 » 12 Сеп 2012, 14:35

Значи предния път ме посъветвахте същото но като пробвах беше само една стойност не знаех че могат да се променят ще пробвам така а как да ги сменям ще погледна в гугъл иначе да и при мен само скайп работи.Странното е че с Кубунту което го правя на УСУ нямам проблем.
Да не би да е нещо от ремастерсис при правенето на исо файла да прави нещо ?
вече не знам какво да мисля :) но системката е супер.
Аватар
evgeny81
Заклет фен
 
Мнения: 1644
Регистриран на: 12 Май 2011, 22:10
Местоположение: Бургас,България

Следваща

Назад към Новини

Кой е на линия

Потребители разглеждащи този форум: 0 регистрирани и 2 госта

cron